Prism - Panel Performance Degradation – Incident details

Panel Performance Degradation

Resolved
Degraded performance
Started 7 days agoLasted 2 days

Affected

Core Webfront

Degraded performance from 8:46 PM to 3:00 AM

Game Panel (Load Balanced)

Degraded performance from 8:46 PM to 3:00 AM

Replica 1

Degraded performance from 8:46 PM to 3:00 AM

Replica 2

Degraded performance from 8:46 PM to 3:00 AM

Replica 3

Degraded performance from 8:46 PM to 3:00 AM

Replica 4

Degraded performance from 8:46 PM to 3:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.