Prism - DAL-7-PG Offline – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Experiencing partially degraded performance
DAL-7-PG Offline
Resolved
Major outage
Started 15 days ago
Lasted 3 minutes
Affected
US - Dallas Infrastructure
Updates
Resolved
May 22, 2025 at 3:17 PM
Resolved
May 22, 2025 at 3:17 PM
This incident has been resolved.
Investigating
May 22, 2025 at 3:14 PM
Investigating
May 22, 2025 at 3:14 PM
We are currently investigating this incident.