Prism - Possible Hardware Issue: LON1 – Incident details

Possible Hardware Issue: LON1

Resolved
Degraded performance
Started 22 days agoLasted about 6 hours

Affected

UK - London Infrastructure (Legacy)

Degraded performance from 10:06 PM to 4:27 AM

Updates
  • Resolved
    Resolved

    The local docker install decided to corrupt itself. We've reinstalled it and it's all good.

    This caused roughly a 2 minute blip but servers were running throughout this, some of which in a degraded state.

    Thank you for your patience.

  • Identified
    Identified

    Currently awaiting technicians

  • Investigating
    Investigating

    We are currently investigating this incident.

    A small portion of clients in London are experiencing issues with memory allocation (jvm). We're currently working on identifying if what's causing this to see if we need to shift clients to a different machine, or perform maintenance (depending on the severity).

    If you're running an event, large server, etc and are one of few affected, we can move you [to a different machine] in the meantime.