Prism - Backup Performance Issues – Incident details

Backup Performance Issues

Resolved
Partial outage 0
Started 23 days agoLasted 35 minutes

Affected

Core Infrastructure

Partial outage from 1:22 AM to 1:57 AM

Functions

Partial outage from 1:22 AM to 1:57 AM

Offsite Backups

Partial outage from 1:22 AM to 1:57 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.