Prism - London Line Card Failure – Incident details

London Line Card Failure

Resolved
Partial outage 0
Started 27 days agoLasted about 1 hour

Affected

UK - London Infrastructure (Legacy)

Partial outage from 5:44 PM to 6:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The root cause has been identified and removed - a failed line card within our core Coventry router has failed and caused all other cards within the router to reboot.
    The card has been removed, existing cards have been checked and restarted.

  • Investigating
    Investigating

    We're currently investigating an outage with our London infrastructure affecting nodes:
    - L1

    - L2

    All other nodes in London are unaffected.