Prism - NeoProtect Network Degradation & Packet Loss – Incident details

NeoProtect Network Degradation & Packet Loss

Resolved
Degraded performance
Started about 1 month agoLasted 39 minutes

Affected

US - Dallas Infrastructure

Updates
  • Resolved
    Resolved

    Looks to be all good now :)

  • Monitoring
    Monitoring

    Should be fixed, we're monitoring for a result.

  • Identified
    Identified

    Hi everyone,

    NeoProtect (our inbound DDoS protection provider) is currently experiencing some packet loss through U.S. routes. They haven't put out a public statement regarding this yet for some reason but did confirm it via a support ticket.

    We're waiting on a response from them as to when this will be fixed though it doesn't seem to be too bad at the moment.

    We'll post regular updates here.

    Thanks!