Prism - Increased error rate – Incident details

Increased error rate

Resolved
Partial outage
Started 12 days agoLasted 4 minutes

Affected

Core Webfront

Partial outage from 7:07 AM to 7:11 AM

Game Panel (Replica Aggregate)

Partial outage from 7:07 AM to 7:11 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

    You may need to clear your browser cache to forcibly update the page.

  • Monitoring
    UTC
    Monitoring

    The failed shard has been taken out of production. Connections are being failed over

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.