Prism - VIN-52 unresponsive – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
VIN-52 unresponsive
Resolved
Major outage
Started 3 days ago
Lasted 6 minutes
Affected
ASH - Ashburn, US (US-East-1)
Major outage from 8:59 AM to 9:05 AM
VIN-52 (Formerly ASH-52)
Major outage from 8:59 AM to 9:05 AM
Updates
Resolved
May 29, 2026 at 9:05 AM
Resolved
May 29, 2026 at 9:05 AM
This incident has been resolved.
Investigating
May 29, 2026 at 8:59 AM
Investigating
May 29, 2026 at 8:59 AM
We are currently investigating this incident.