Prism - Network issues affecting a small portion of Ashburn nodes – Incident details

Network issues affecting a small portion of Ashburn nodes

Resolved
Major outage
Started 3 months agoLasted about 1 hour

Affected

ASH - Ashburn, US (US-East-1)

Major outage from 7:09 PM to 7:12 PM, Operational from 7:09 PM to 7:18 PM, Major outage from 7:12 PM to 7:12 PM, Operational from 7:12 PM to 7:18 PM, Major outage from 7:18 PM to 8:07 PM

ASH-2

Major outage from 7:09 PM to 7:12 PM, Operational from 7:12 PM to 7:18 PM, Major outage from 7:18 PM to 8:07 PM

ASH-3

Major outage from 7:09 PM to 7:12 PM, Operational from 7:12 PM to 7:18 PM, Major outage from 7:18 PM to 8:07 PM

ASH-4

Major outage from 7:09 PM to 7:12 PM, Operational from 7:12 PM to 7:18 PM, Major outage from 7:18 PM to 8:07 PM

ASH-5

Major outage from 7:09 PM to 7:12 PM, Operational from 7:12 PM to 7:18 PM, Major outage from 7:18 PM to 8:07 PM

ASH-6

Major outage from 7:09 PM to 7:12 PM, Operational from 7:12 PM to 7:18 PM, Major outage from 7:18 PM to 8:07 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We do not expect future blips. A postmortem will be posted as soon as we have word on what went wrong from our (legacy) Ashburn upstream.

  • Identified
    Identified

    Down again. We're working with our upstream provider to resolve this. Estimated resolution is ~5 minutes.

  • Resolved
    Resolved

    Everything is back

  • Identified
    Identified

    ASH-7 is back

  • Investigating
    Investigating
    We are currently investigating this incident.