Prism - Cloudflare Turnstile and CDN Faliures – Incident details

Cloudflare Turnstile and CDN Faliures

Resolved
Partial outage 30 %
Started 5 days agoLasted about 2 hours

Affected

Core Webfront

Partial outage from 6:36 PM to 8:42 PM

Game Panel (Replica Aggregate)

Partial outage from 6:36 PM to 8:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolve

  • Monitoring
    Monitoring

    Cloudflare just acknowledged the issue, claiming it to be a broad service outage.

  • Identified
    Identified

    We’re aware of an ongoing issue with Cloudflare’s CDN that is currently affecting access to our billing panel, game panel, and other services that rely on Cloudflare, including Discord’s CDN (you probably noticed this).

    This issue is causing captchas to fail and may prevent new users from accessing sites protected by Cloudflare. We're actively monitoring the situation and expect an official update from Cloudflare shortly.

    Thanks for your patience, we’ll keep you posted.

  • Investigating
    Investigating
    We are currently investigating this incident.